DESCRIPTION: UTOPIA Network Outage ONT Unreachable OR031-ADS-2001 [10.1.24.31]
CATEGORY: Network Hardware Other
START TIME: 03/01/2026 05:59 PM MST
END TIME:
SCOPE OF IMPACT: Customers affected may be without service.
UPDATES:
03/01/2026 08:06 PM MST - Engineering is currently working to replace failed hardware onsite. Estimated ETR is 12:00 AM 3/2/26.
UPDATES:
03/01/2026 11:42 PM MST - Multiple techs on site, outage will continue past 12:00 AM. New ETR is 6:00 AM.