DESCRIPTION: UTOPIA has been alerted to an outage in the LI006 footprint(s) in Lindon, UT. Field Services are in transit to the site. There are 42 residential customers affected. Updates will be sent as we know m
UTOPIA Network Outage Update: 09/30/25 - Footprint(s) LI006 in Lindon, UT.
UPDATE: This outage is due to failed hardware. Field Services and Engineering are working on resolving the issue.
ETR: TBD
UTOPIA Network Outage Update: 10/1/25 - Footprint(s) LI006 in Lindon, UT.
UPDATE: This outage is due to failed hardware. Field Services and Engineering are working on resolving the issue.
ETR: Tech onsite, additional customers may lose connection.
UTOPIA Network Outage Resolution - 10/1/25 - Footprint(s) LI006 in Lindon, UT.
RESOLVED: The outage has been resolved. All services have been restored. Hardware failure slot 7/x
RESOLUTION TIME: 4:10 AM