--UPDATE-- 4:00pm
Connectivity has been restored.
--UPDATE-- 11:30am
The connection has been up and down as they continue to work on restoring the fiber service. Once we receive confirmation of repair we will notify our customers. Thanks again for your patience.
--UPDATE-- 9:35am
The fiber cut has been repaired and services have been restored
Re: Southern Ute fiber cut outage: The fiber break has now been located and dispatch crews will be working on the repair this morning. We hope to have further updates by 7 AM MT.