UTOPIA Network Outage Resolution - 03/22/25 - Footprint(s) TR001, PE001 in Tremonton, and Perry, UT.
RESOLVED: The outage has been resolved. All services have been restored. MDA card failure
RESOLUTION TIME: 17:21
UPDATE --
UTOPIA has been made aware of an outage affecting customers in Tremonton. A field technician is en route to determine the source of the issue. No ETA at this time.
UPDATE --
UTOPIA Network Outage Notification for 03/22/25 - Footprint(s) TR001
DESCRIPTION: UTOPIA has been alerted to an outage in the TR001, and PE001 footprint(s) in Tremonton and Perry, UT.
There are 20+ residential customers affected. NET-ENG is working to resolve MDA issue.