UTOPIA Network Outage Notification for 01/09/2025 - Footprint(s) MU023
DESCRIPTION: UTOPIA has been alerted to an outage in the MU023 footprint(s) in Murray, UT. Field Services are in transit to the site. There are 14 residential customers affected.
UTOPIA Network Outage Update: 01/09/2025 - Footprint(s) MU023 in Murray, UT.
UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.
ETR: 8:00 PM
UTOPIA Network Outage Resolution - 1/9/2025 - Footprint(s) MU023 in Murray, UT.
RESOLVED: The outage has been resolved. All services have been restored. Squirrel Chew - Fiber cut
RESOLUTION TIME: 5:40 PM