UTOPIA Network Outage Update: 12/21/24 - Footprint(s) MU016 in Murray, UT.
UPDATE: This outage is due to a fiber cut (Rodent.)
Field Services are working on resolving the issue.
ETR: 06:00 AM 12/22/24 (aprx)
UPDATE
UTOPIA Network Outage Resolution - 12/22/24 - Footprint(s) MU016 in Murray, UT.
RESOLVED: The outage has been resolved. All services have been restored. fiber cut
RESOLUTION TIME: 12:00