UTOPIA Network Outage Notification for 11/09/2024 - Footprint(s) LA020
DESCRIPTION: UTOPIA has been alerted to an outage in the LA020 footprint(s) in Layton, UT.
Field Services are in transit to the site. There are 26 residential customers affected.
START TIME: 09:02
UTOPIA Network Outage Update: 11/09/24 - Footprint(s) LA020 in Layton, UT.
UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.
ETR: 8:00 PM
UTOPIA Network Outage Resolution - 11/09/24 - Footprint(s) LA020 in Layton, UT.
RESOLVED: The outage has been resolved. All services have been restored. Fiber cut cause by rodent / Squirrel
RESOLUTION TIME: 6:00 PM