UTOPIA Network Outage Notification for 06/22/24 - Footprint(s) LI009
DESCRIPTION: UTOPIA has been alerted to an outage in the LI009 footprint(s) in Lindon, UT. Field Services are in transit to the site. There are 23 residential customers affected. Updates will be sent as we know
UTOPIA Network Outage Update: 06/22/24 - Footprint(s) LI009 in Lindon, UT.
UPDATE: This outage is due to failed hardware. Field Services and Engineering are working on resolving the issue.
RESOLVED: The outage has been resolved. All services have been restored.
RESOLUTION TIME: 10:57pm