UTOPIA is experiencing an outage in Syracuse Utah on the SY001 footprint. 162 customers are affected.
UPDATE: This outage is due to a fiber cut caused by a semi-truck snagging the overhead utility, network, and optic cables.
Start Time: 15:29 MST
ETR: 11:00 AM 06/09/24
Update: The outage has been resolved. All services have been restored. Aerial cables/fiber cut caused by a semi-truck in an illegal truck zone.
RESOLUTION TIME: 01:47 PM