DESCRIPTION: UTOPIA has been alerted to an outage in the WV024 footprint(s) in West Valley, UT.
Field Services are in transit to the site.
There are 14 residential customers affected.
UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.
ETR: 12:00AM
UTOPIA Network Outage Resolution - 11/9-10/2023 - Footprint(s) WV024 in West Valley City, UT.
RESOLVED: The outage has been resolved. All services have been restored. Fiber cut/dmg
RESOLUTION TIME: 12:00 AM