XMission is aware of a problem with a VLAN handoff to UTOPIA for about half of our voice traffic. Affected customers may experience a full outage of voice service only. No Internet access is believed to be affected.
UPDATE we have identified a problem with a switch that is affecting this traffic and are determining the repair requirements.
*UPDATE 4:00 PM we have an active ticket with Juniper support regarding the routing errors. No ETA