@XMissionStatus on Twitter

24th December 2022

Midvale MD008 Midvale Outage

UTOPIA Network Outage Notification for 12/24/22 - Footprint(s) MD008

DESCRIPTION: UTOPIA has been alerted to an outage in the MD008 footprint(s) in Midvale, UT. Field Services are in transit to the site. There are 234 residential customers affected.

UPDATE: This outage is due to power problems. Field Services are working on resolving the issue.

ETR: 1 of 2 switches is back in service. ETR for second switch TBD

UTOPIA Network Outage Resolution - 12/24/22 - Footprint(s) MD008 in Midvale, UT.

RESOLVED: The outage has been resolved. All services have been restored. Power equipment failure

RESOLUTION TIME: 16:45